Suunto si impegna per assicurare che questo sito web raggiunga il livello AA di conformità alle Web Content Accessibility Guideline (WCAG) 2.0 e la conformità ad altri standard di accessibilità. Se riscontri problemi con l'accesso alle informazioni di questo sito web, ti preghiamo di contattare il Servizio Clienti al numero verde +1 855 258 0900 (Stati Uniti).
  • Home
  • Supporto
  • Aggiornamento software 1.0.27 per Suunto Ambit3 Vertical, aprile 2016
  • Share

Aggiornamento software 1.0.27 per Suunto Ambit3 Vertical, aprile 2016

L'aggiornamento software 1.0.27 per gli orologi Suunto Ambit3 Vertical migliora la sincronizzazione della calibrazione del POD e dopo la sincronizzazione dell'allenamento, inserisce la modalità GLONASS, un segnale che si attiva nella schermata dell'altitudine della navigazione quando ci si allontana dall'itinerario ed altre funzionalità.

  • Sincronizzazione migliorata: Calibrazione del POD dopo la sincronizzazione dell'allenamento
  • Qualità delle notifiche migliorata
  • Le notifiche sul cellulare sono possibili senza attivare l'app Movescount
  • Aggiunta dell'impostazione GPS per consentire la modalità GLONASS
  • Aggiunta del segnale che si attiva nella schermata dell'altitudine della navigazione quando ci si allontana dall'itinerario
  • Miglioramento della vibrazione, che è stata aggiunta per altri eventi
  • La durata del segnale della sveglia è stata aumentata
  • I problemi relativi alla traduzione dell'interfaccia utente sono stati risolti
  • Il problema del registro che si blocca nei Move molto lunghi è stato risolto
  • Il problema del segnale di memoria piena durante l'allenamento è stato risolto
  • Il problema del blocco del GPS durante la calibrazione della bussola nel corso di un Move è stato risolto
  • Risolto il problema relativo alle prestazioni della corsa
  • Risolto il problema relativo al grafico dell'altitudine durante la navigazione
  • Risolto il problema relativo alla cadenza della corsa durante la navigazione
  • L'opzione Ritorno non chiede la direzione


Per ricevere l'aggiornamento, è necessario essere in possesso della versione più recente di Moveslink2